Uncategorized

rpi4 incompatibility problem

Asked 
Viewed 19 times
0

Ive been trying to setup a 3G internet connection for my Pi using the Pi: PiloT.

I keep getting and ERROR on the minicom window when i run the command AT+XCEDATA=1,0, in order to start an IP session…

Does anyone have any experience in using the Pilot as a 3G connection? IF so could you please offer some advise on setup etc.

  • But PiloT does NOT support Rpi4B! linkwave.co.uk/pilot – tlfong01 yesterday    
  • @tlfong01 The question is clearly tagged pi-3 – Dmitry Grigoryev 17 hours ago
  • @Dmitry Grigoryev, Yes, you are right. How come I made such a silly mistake? Let me look back what happened. (1) I read the question. (2) I never heard of PiloT, so I googled. (3) I am only interested to solve Rpi4 questions, so if the question does not mention Rpi4, I won’t bother to comment. (4) So I read 2 times to make sure I did not misunderstand about PiloT’s compatibility to Rpi4, before I pointed out the incompatibility. (5) When I read your comments, I immediately checked if the question has been edited, removing the word “Rpi4”. But there is no record of editing, – tlfong01 16 hours ago   
  • Can you please confirm the following: (1) If the OP HIMSELF has edited the question, there will be no editing history showing in this question. – tlfong01 16 hours ago   
  • @tlfong01 The poster can edit their question for 5 minutes after publishing it without creating any history, so this doesn’t seem to be the case. Please don’t get me wrong, I’m not trying to catch you on a wrongdoing or pressure you into explaining yourself. I know you’re trying to help. I expected that you’d simply delete your comment if you agree it’s not relevant, and I’d delete mine. – Dmitry Grigoryev 16 hours ago
  • 1
    @Dmitry Grigoryev, No worries, I never thought that you are trying to catch me on a wrong doing. Actually I was about to thank you for pointing out my possibly careless mistake. Actually just now I thought about the time lag problem. This morning I skimmed the questions, and found this one interesting. Their website is clear cut, listing Rpi 2/3 but no Rpi4. So I immediately gave the comment (should be less than 5 minutes). – tlfong01 16 hours ago   
  • I found that the question was asked 17 hours ago, and my comments 8 hours ago, so IF the system is working to spec. The OP should have not edited the question. In order not to embarrassed anybody, it would be nice if you can move both you and my comments to a private chat room, and we can continue my discussion there, nothing urgent. – tlfong01 16 hours ago   
  • Question has not been edited, any suggestions would be greatly appreciated – R.Shaw 13 hours ago
  • @R.Shaw, Thank you for your clarification. My apologies for my wrong guess. I found this a bit weird, but I have no suggestions for now. – tlfong01 45 secs ago

==================================

Raspberry PI 3 B+ with 3G Pilot

Asked 
Viewed 14 times
0

Ive been trying to setup a 3G internet connection for my Pi using the Pi: PiloT.

I keep getting and ERROR on the minicom window when i run the command AT+XCEDATA=1,0, in order to start an IP session…

Does anyone have any experience in using the Pilot as a 3G connection? IF so could you please offer some advise on setup etc.

  • But PiloT does NOT support Rpi4B! linkwave.co.uk/pilot – tlfong01 9 hours ago  
  • @tlfong01 The question is clearly tagged pi-3 – Dmitry Grigoryev 1 hour ago
  • @Dmitry Grigoryev, Yes, you are right. How come I made such a silly mistake? Let me look back what happened. (1) I read the question. (2) I never heard of PiloT, so I googled. (3) I am only interested to solve Rpi4 questions, so if the question does not mention Rpi4, I won’t bother to comment. (4) So I read 2 times to make sure I did not misunderstand about PiloT’s compatibility to Rpi4, before I pointed out the incompatibility. (5) When I read your comments, I immediately checked if the question has been edited, removing the word “Rpi4”. But there is no record of editing, – tlfong01 1 hour ago
  • Can you please confirm the following: (1) If the OP HIMSELF has edited the question, there will be no editing history showing in this question. – tlfong01 1 hour ago
  • @tlfong01 The poster can edit their question for 5 minutes after publishing it without creating any history, so this doesn’t seem to be the case. Please don’t get me wrong, I’m not trying to catch you on a wrongdoing or pressure you into explaining yourself. I know you’re trying to help. I expected that you’d simply delete your comment if you agree it’s not relevant, and I’d delete mine. – Dmitry Grigoryev 1 hour ago
  • @Dmitry Grigoryev, No worries, I never thought that you are trying to catch me on a wrong doing. Actually I was about to thank you for pointing out my possibly careless mistake. Actually just now I thought about the time lag problem. This morning I skimmed the questions, and found this one interesting. Their website is clear cut, listing Rpi 2/3 but no Rpi4. So I immediately gave the comment (should be less than 5 minutes). – tlfong01 50 mins ago
  • I found that the question was asked 17 hours ago, and my comments 8 hours ago, so IF the system is working to spec. The OP should have not edited the question. In order not to embarrassed anybody, it would be nice if you can move both you and my comments to a private chat room, and we can continue my discussion there, nothing urgent. – tlfong01 43 mins ago

Categories: Uncategorized

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: